hwoarang59
Gobelet
Messages : 192
Enregistré le : 13 Sep 2015, 23:30

Question noobies- C4D vers Element 3D

12 Aoû 2016, 16:50

Bonjour tout le monde

Bon je test un ptit motion en utilisant C4D vers Element 3D mais je rencontre un probleme.

J'ai donc fait mon texte sous illustrator et je l'ai extrudé sur c4d. Mais sur Element 3D j'ai mon coté bevel qui se retrouve de l'autre coté donc je me retrouve avec une sorte de symetrie. Je suis sure que c'est une histoire d'axe à coché durant l'import mais j'ai pas trouvé donc si quelqu'un a la solution sa serait chouette. Merci.

C4d.jpg


element_3d.jpg
0

hwoarang59
Gobelet
Messages : 192
Enregistré le : 13 Sep 2015, 23:30

Re: Question noobies- C4D vers Element 3D

12 Aoû 2016, 16:56

Bon j'ai trouvé en important directement le fichier c4d et en cochant bien dans les préférences. Mais j'aimerais avoir la solution avec un import d'OBJ comme il m'arrive de bosser sur 3Dsmax et Maya.
0

Avatar de l’utilisateur
fremox
Administrateur
Messages : 749
Enregistré le : 02 Avr 2015, 07:44

Re: Question noobies- C4D vers Element 3D

12 Aoû 2016, 17:43

Tu pourrais mettre à dispo ton .C4D pour que j'y regarde de plus pret ?
Ça me semble étrange en effet qu'il fasse un flip du côté biseauté quand tu l'exportes en .obj
0

Avatar de l’utilisateur
Pichade
Administrateur
Messages : 1090
Enregistré le : 06 Mar 2015, 08:27

Re: Question noobies- C4D vers Element 3D

12 Aoû 2016, 19:33

Je trouve que tu te compliques la vie car tu peux extrude un texte directement depuis e3d ce qui limite à un soft

Http://www.videocopilot.net/docs/elemen ... ding_text/

Alors que la tu en utilises 3
0

hwoarang59
Gobelet
Messages : 192
Enregistré le : 13 Sep 2015, 23:30

Re: Question noobies- C4D vers Element 3D

12 Aoû 2016, 20:09

https://www.dropbox.com/s/0tdsps31lufij ... s.c4d?dl=0

voila le lien du C4D bon je l'ai fait un peu en mode freestyle.

@pichade, yep j'ai vu le tuto mais malheureusement je bosse sur une oeuvre "street art" et donc la typo n'existe pas :( cela m'aurait fortement facilité les choses car le probleme que j'ai n'ai meme pas référencé dans les bugs d'export sur Video Copilot. Mais bon en exportant directement le C4D maintenant sa marche.

Ah yep j'avais pas vu l'export direct du vectoriel sur AE, bien joué Pichade ;)
1

Retourner vers « W.I.P »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité