Avatar de l’utilisateur
Moepling
Touillette
Messages : 9
Enregistré le : 02 Mai 2017, 10:57
Contact : Site Internet Twitter

After Effects / Elements sources vides

02 Juin 2017, 16:58

Hello à tous,

J'ai fait un petit rigging avec DUIK y'a pas longtemps en important directement mon fichier AI dans AE.

Mon souci : lorsque j'ai ré-ouvert mon fichier aujourdhui (après avoir déplacé les fichiers) toutes mes sources sont là, mais vides...

[*] Il n'y a pas d'icônes de "missing file" à côté
[*] J'ai essayé de recharger, ça ne marche pas
[*] J'ai essayé de remplacer par le calque correspondant dans mon fichier AI, ça marche, mais le calque ne se positionne pas au bon endroit (et donc ne va pas se rigger correctement)
[*] J'ai essayé de re-importer mon fichier directement dans AE, les calques ne sont cette fois-ci pas vides. Donc le fichier est ok...

Quelqu'un aurait-il une solution svp ? (Ou mon projet est totalement perdu :/ ? )
0

Avatar de l’utilisateur
JedimasterJBB
Spéculoos
Messages : 63
Enregistré le : 27 Jan 2017, 12:42
Localisation : Nantes

Re: After Effects / Elements sources vides

02 Juin 2017, 18:19

Tu as essayé de purger ton cache ? (des fois ça fait des miracles !)
0

Avatar de l’utilisateur
Moepling
Touillette
Messages : 9
Enregistré le : 02 Mai 2017, 10:57
Contact : Site Internet Twitter

Re: After Effects / Elements sources vides

02 Juin 2017, 18:37

Je viens d'essayer, ça n'a pas marché :/
Mais merci beaucoup !
0

Avatar de l’utilisateur
3HeadedMonkey
Gobelet
Messages : 189
Enregistré le : 26 Sep 2016, 15:44
Localisation : Montpellier
Contact : Site Internet Facebook Google+ Twitter YouTube

Re: After Effects / Elements sources vides

02 Juin 2017, 20:09

Moepling a écrit :[*] J'ai essayé de remplacer par le calque correspondant dans mon fichier AI, ça marche, mais le calque ne se positionne pas au bon endroit (et donc ne va pas se rigger correctement)


Alors ça c'est que soit, tu as fait un fichier AI d'une certaine taille, puis tu l'as copié collé dans une autre compo d'une autre taille, et auquel cas c'est normal le décalage. Soit c'est pas le même fichier, soit tu l'a importé d'une autre manière (en composition, ou composition conserver la taille des calques), car généralement ça se replace assez bien.

Sinon bizarre, mais ça ne m'est jamais arrivé le coup des sources vides. Tu as bien enregistré tes AI en compatibilité PDF ? Peut être ça :/

En espérant que ça aide.
0
" L'ouverture d'esprit ne se limite pas à une simple fracture du crâne ! "

ben_motion
Gobelet
Messages : 174
Enregistré le : 22 Aoû 2016, 21:47
Localisation : Montpellier
Contact : Site Internet Facebook

Re: After Effects / Elements sources vides

02 Juin 2017, 20:30

Hello,

moi chez moi quand j'ai des sources vides dans les fichiers AI, c'est que le calque existe bien dans le fichier illustrator mais ne contient rien; et ça arrive en général quand je me foire sur un copier-coller :-)

Mais effectivement, comme le dis 3headedmonkey, si ça ne rig pas correctement, c'est que le calque que tu remplace ne fait pas la même taille que celui d'avant...

A+
Ben
0

Avatar de l’utilisateur
Moepling
Touillette
Messages : 9
Enregistré le : 02 Mai 2017, 10:57
Contact : Site Internet Twitter

Re: After Effects / Elements sources vides

05 Juin 2017, 12:49

Okay alors j'ai trouvé une solution, quand j'ai fait la même connerie avec un autre de mes fichier (faut vraiment que je m'organise)
En fait j'ai pas pensé mais j'ai créé un autre plan de travail, bêtement.

Donc en conclusion : sur votre fichier source il ne faut pas créér d'autres plans de travail que celui sur lequel vous avez vos calques bien rangés. J'ai supprimé les plans de travail que je venais de créér et le fichier s'est remis à jour de lui même, simplement.

Je me sens méga bête mais au moins c'est réglé ! Un enorme merci pour tout vos conseils :)
0

Avatar de l’utilisateur
JedimasterJBB
Spéculoos
Messages : 63
Enregistré le : 27 Jan 2017, 12:42
Localisation : Nantes

Re: After Effects / Elements sources vides

12 Juin 2017, 12:35

Merci pour ton retour. On fera gaff aussi de notre côté à ce niveau là !
0

Retourner vers « Motion »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité