Avatar de l’utilisateur
tonynt4
Touillette
Messages : 20
Enregistré le : 11 Oct 2016, 23:27

Plug-in 3rd part qui fonctionnent aléatoirement

01 Déc 2017, 00:52

Salut la communauté !

Depuis quelques semaines, j'ai un message d'erreur lorsque je charge certains plug-in comme Element 3D, Form, Particular, Saber, YY ramp +, etc
De façon générale ce sont plutot des plugins 3rd part qui sont concernés.
Le message d'erreur m'indique :

"After effects error : plugin "le-nom-du-plug-in".aex could not be loaded (1114) ( 48 :: 46)"

Je vois ça je clique sur "ok"
Je décide de reloader l'effet sur mon solide, et là il m'affiche :

"After effects error : invalide filter ( 25 :: 3 )"

A ce moment là je relance After, je reload ces mêmes plugins, et certains m'affichent encore le message, d'autres non...
Je relance After à nouveau et rebelote le problème survient mais sur d'autres plugins qui fonctionnaient 1 minute avant.
Bref il y a un côté très aléatoire à ce problème, un coup il arrive à loader certains plugins et la fois suivante il n'y arrive plus, et la fois d'après il y re-arrive...

Alors évidemment avant de poster ici, je suis allé scruter bons nombres de forums, vidéos youtube et posts en tout genre, et il semblerait que je ne sois pas le seul à rencontrer ce problème, mais surtout Adobe ne semble pas réagir pas face aux nombreuses remontées concernant ce soucis.

Au niveau des manips que j'ai pu effectuer, j'ai mis ma CG/Driver à jour, j'ai réinstallé AE, je suis même allé jusqu'à remplacer un fichier DLL dans Windows .
J'ai essayé de suivre pas mal d'indications que j'ai pû trouver ici et là, mais rien n'y fait, le problème survient encore et encore.

Je n'ai pourtant pas mis à jour AE depuis 4 mois au moins, je comprend pas pourquoi cela est survenu d'un coup sans raison apparente ?
Au niveau de ma config : AE 2017, GTX 1080Ti, Windows 10

Quelqu'un a t'il ce problème aussi et a t'il une soluce ?

Merci pour votre aide !

Tony
0

Avatar de l’utilisateur
cino
Gobelet
Messages : 145
Enregistré le : 12 Déc 2015, 16:16
Contact : Site Internet

Re: Plug-in 3rd part qui fonctionnent aléatoirement

01 Déc 2017, 02:01

J'ai eu pas mal de soucis globalement dans l'OS depuis la dernière mise à jour de Windows 10. Au-delà de ces problèmes dans AE le reste est stable ? Tu sais si tu as eu la mise à jour et si elle s'est bien déroulée ?
0
Nommez vos calques !

Avatar de l’utilisateur
aubonbeurre
Tasse
Messages : 260
Enregistré le : 18 Sep 2015, 12:38
Contact : Site Internet Twitter

Re: Plug-in 3rd part qui fonctionnent aléatoirement

01 Déc 2017, 08:42

As-tu essaye d'enlever tout les plugins, et de ne remettre qu'un qui ne marchait pas?

Si j'avais le log (menu Aide) je pourrais peut-etre t'en dire davantage.
0
"For every problem, there exists a simple and elegant solution which is absolutely wrong." -- J. Wagoner

Avatar de l’utilisateur
tonynt4
Touillette
Messages : 20
Enregistré le : 11 Oct 2016, 23:27

Re: Plug-in 3rd part qui fonctionnent aléatoirement

01 Déc 2017, 09:57

Salut

@cino
Alors non je n'ai pas eu de bugs majeurs depuis la dernière maj de versions sur AE, mais c'est vrai qu'il y a eu une MAJ, peut être serait-elle en cause ?
Si c'est le cas, est ce simple de retourner sur une version antérieure de W10, sans avoir fait un point de restauration ?

@aubonbeurre
Non je n'ai pas essayé de supprimer tous les plugins, mais d'autres l'ont fait et cela ne change rien...
Tiens voici le lien pour consulter mon log : https://www.dropbox.com/sh/cqge2yv8o1yo ... UgXna?dl=0

En y réfléchissant je me demande si ce n'est pas corrélé avec cette foutu dernière MAJ de W10...


Merci pour les retours :)
0

Avatar de l’utilisateur
Lakpo
Administrateur
Messages : 515
Enregistré le : 06 Mar 2015, 00:49
Localisation : Clermont-ferrand

Re: Plug-in 3rd part qui fonctionnent aléatoirement

01 Déc 2017, 10:08

tonynt4 a écrit :Salut


En y réfléchissant je me demande si ce n'est pas corrélé avec cette foutu dernière MAJ de W10...


Merci pour les retours :)


Ouais perso quand j'ai mit à jour windows, je l'ai réinitialisé (comme ça qu'il appel le formatage mtn que tu peux faire sans CD) et ça à corriger tout les soucis de ce genre
0

Avatar de l’utilisateur
tonynt4
Touillette
Messages : 20
Enregistré le : 11 Oct 2016, 23:27

Re: Plug-in 3rd part qui fonctionnent aléatoirement

01 Déc 2017, 11:11

Hello,

Ok ça semblerait venir de là alors...
Par contre je suis assez mauvais avec W10 et je ne trouve pas le moyen de revenir à l'update précédente ?
Ce que je ne comprend pas, c'est que j'avais créé un point de restauration système il y a quelques mois, mais il n’apparaît plus...

Savez vous s'il est possible de télécharger et installer une version antérieure de windows 10 sans passer par un point de restau ?

Merci
0

Avatar de l’utilisateur
cino
Gobelet
Messages : 145
Enregistré le : 12 Déc 2015, 16:16
Contact : Site Internet

Re: Plug-in 3rd part qui fonctionnent aléatoirement

01 Déc 2017, 12:43

J'avais été aussi horrifié en ne voyant pas de point de restauration quand j'ai eu mes problèmes. Apparemment l'update s'était mal passée.
Heureusement ce qui a marché c'est que j'ai trouvé ça :
https://www.microsoft.com/fr-fr/softwar ... /windows10

Tu vas sur le "Mettre à jour maintenant" qui va te proposer un outil de mise à jour qui va forcer le téléchargement et la réinstallation de la mise à jour. Ca peut prendre un peu de temps. A tester le soir plutôt...

Donc au lieu de retrouver un point clean du passé ça va mettre à jour le présent, quoi. Mais ce n'est peut-être pas le problème que tu as eu.
0
Nommez vos calques !

Avatar de l’utilisateur
aubonbeurre
Tasse
Messages : 260
Enregistré le : 18 Sep 2015, 12:38
Contact : Site Internet Twitter

Re: Plug-in 3rd part qui fonctionnent aléatoirement

01 Déc 2017, 16:49

0
"For every problem, there exists a simple and elegant solution which is absolutely wrong." -- J. Wagoner

Avatar de l’utilisateur
tonynt4
Touillette
Messages : 20
Enregistré le : 11 Oct 2016, 23:27

Re: Plug-in 3rd part qui fonctionnent aléatoirement

01 Déc 2017, 18:30

Re tout le monde.

@aubonbeurre
J'ai regardé le lien que tu m'as envoyé, mais rien n'y fait, le problème persiste.
@cino
Pareil le fait de mettre à jour ne change rien :(

Je commence à désespérer...
Quelqu'un à d'autres idées d'où pourrait venir ce problème de plugins ?

Merci !
0

Avatar de l’utilisateur
aubonbeurre
Tasse
Messages : 260
Enregistré le : 18 Sep 2015, 12:38
Contact : Site Internet Twitter

Re: Plug-in 3rd part qui fonctionnent aléatoirement

01 Déc 2017, 20:31

Une idee: Essaie d'allouer plus de memoire a AE dans les preferences: ton log montre que ton AE immediatement purge la memoire pendant le demarrage. Peut-etre est-ce normal, ou peut-etre est-ce le signe de trop de plugins au demarrage.

Par contre ce qui semble anormal c'est qu'il n'y ait aucune trace dans le log d'un plugin qui ne puisse se charger, ou un des messages d'erreur que tu as mentione plus haut.
0
"For every problem, there exists a simple and elegant solution which is absolutely wrong." -- J. Wagoner

Retourner vers « Plugins »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité