Avatar de l’utilisateur
jj__eL
Touillette
Messages : 17
Enregistré le : 02 Avr 2015, 01:29

Question à propos de CUDA (sur After Effects CC).

06 Avr 2015, 16:02

Re bonjour à tous,

Je repost une question ici car j'ai peur de poster dans la mauvaise section.

Je ne sais pas si vous avez le même problème mais, je n'arrive pas à activer le (CUDA) GPU sur le logiciel After Effects CC, alors que sur mon After Effects CS6 ça marche. J'ai essayé de chercher des tutos ou des réponses sur les autres forum mais c'est tous sur basé sur le CS6.

Quelqu'un pourrait m'aider please ?

PS : Sur Premiere Pro CC/ AE CS6 j'ai pas eu problème, c'est seulement After Effects CC.
0

Avatar de l’utilisateur
David Oldani
Administrateur
Messages : 536
Enregistré le : 06 Mar 2015, 14:21

Re: Question à propos de CUDA (sur After Effects CC).

06 Avr 2015, 17:25

Bonjour, le problème vient certainement du fait que AE CC n'active pas les CUDA si votre carte graphique ne figure pas dans la liste de base testée et approuvée par Adobe. Pour malgré tout forcer AE à activer le GPU pour le calcul demandant du CUDA il faut passer par > Preference > Previsualisations> Informations GPU > et cocher "activer le GPU non testé..." Ca devrait alors marcher.. En espérant que c'est le cas chez vous @ bientôt

Image
0

Avatar de l’utilisateur
jj__eL
Touillette
Messages : 17
Enregistré le : 02 Avr 2015, 01:29

Re: Question à propos de CUDA (sur After Effects CC).

07 Avr 2015, 01:27

Merci de ta réponse David, mon problème c'est que je n'arrive pas à cocher cette case et la partie "GPU" dans la préférence est grisé. Ce qui veut donc dire que je ne peux pas. J'ai essayé de le forcer comme disent les autres forums, j'ai tout bien fait et comme j'ai dis précédemment, sur Premiere Pro CS6/CC ainsi que After Effects CS6 ça marche mais pas sur After Effects CC :(... Et je ne sais pas pourquoi, et je me suis dis que c'est peut être normal pour l'instant mais c'est pas le cas vu ce que vous venez de me montrer D:

Je ne sais pas quoi faire ^^
0

Avatar de l’utilisateur
chetaah
Administrateur
Messages : 406
Enregistré le : 06 Mar 2015, 09:12
Localisation : MARSEILLE
Contact : Site Internet Facebook Twitter

Re: Question à propos de CUDA (sur After Effects CC).

07 Avr 2015, 10:17

Ah mince, voilà bien un bug on dirais. As-tu bien à jour ton AE CC en 2014.2 ?
0

Avatar de l’utilisateur
jj__eL
Touillette
Messages : 17
Enregistré le : 02 Avr 2015, 01:29

Re: Question à propos de CUDA (sur After Effects CC).

07 Avr 2015, 13:24

Faut que je vérifie ça.

Devrais-je désinstaller et réinstaller mon AE ? Normalement Creative Cloud me suggère une m.à.j non ?

En tout cas, merci pour vos réponses !
0

Avatar de l’utilisateur
chetaah
Administrateur
Messages : 406
Enregistré le : 06 Mar 2015, 09:12
Localisation : MARSEILLE
Contact : Site Internet Facebook Twitter

Re: Question à propos de CUDA (sur After Effects CC).

07 Avr 2015, 13:29

Oui c'est ça, Creative cloud t'indique lorsque tu peu faire une MAJ
0

Avatar de l’utilisateur
Lakpo
Administrateur
Messages : 515
Enregistré le : 06 Mar 2015, 00:49
Localisation : Clermont-ferrand

Re: Question à propos de CUDA (sur After Effects CC).

08 Avr 2015, 00:29

---Sujet déplacé---
On a encore du boulot sur la disposition et la clarté des catégories du forum désolé !

Pour ton problème tu es parti voir le fichiers des cartes supporté qu'il est possible de modifié sois même ?
0

Avatar de l’utilisateur
jj__eL
Touillette
Messages : 17
Enregistré le : 02 Avr 2015, 01:29

Re: Question à propos de CUDA (sur After Effects CC).

09 Avr 2015, 21:18

@Lakpo Oui, je l'ai modifié mais c'est toujours la même. J'ai pas encore désinstaller/réinstaller, je vous tiens au courant !

Si jamais vous avez une solution, vous êtes le bienvenu ! :)
0

IgorSverdlov
Touillette
Messages : 24
Enregistré le : 07 Aoû 2015, 10:38

Re: Question à propos de CUDA (sur After Effects CC).

17 Aoû 2015, 01:39

Peux tu préciser quel est ta carte graphique ?

Sinon dans tout les cas je pense pas que cela vienne du logiciel mais plutôt des pilotes du GPU, réinstalle tes pilotes et vérifie qu'ils soient bien à jour !
0

TMokuenko
Gobelet
Messages : 155
Enregistré le : 14 Aoû 2015, 16:19

Re: Question à propos de CUDA (sur After Effects CC).

03 Sep 2015, 12:45

J'ai eu le même problème sur mon MacBook Pro et la CG Nvidia 750m, en faite, After ne la reconnais pas comme compatible CUDA (alors qu'il n'y a aucuns soucis). En fouinant un peu sur le net j'ai trouvé qu'il fallait aller modifier le fichier qui gère le listing des cartes graphique reconnus CUDA. Alors je sais pas si tu es sous Mac ou PC, mais en tout cas sous mac ce fameux fichier s'appelle "raytracer_supported_cards" et il se trouve dans "AE CC" / "afficher contenu du paquet" / "Contents" / "Resources". Tu l'ouvre avec l'éditeur de texte et tu rajoute simplement le noms de t'as carte graphique écrit de la même manière que les autres exemples :

GeForce GTX 285
GeForce GTX 675MX
GeForce GTX 680
GeForce GTX 680MX
GeForce GT 650M
Quadro CX
Quadro FX 4800
Quadro 4000
Quadro K5000
GeForce GT 750M

Ensuite tu n'as plus qu'à enregistrer et redémarrer After, aller dans le panneau pré-visualisation et bien mettre GPU et banko, le tour est joué ! :D

J'espère t'avoir aidé !! :)
1

Retourner vers « Rendus »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités