Rascal
Touillette
Messages : 30
Enregistré le : 03 Nov 2016, 10:13

Re: Problème Export

20 Mar 2017, 21:55

https://we.tl/vnbsnoGoN0

Normalement c'est le bon !
0

Avatar de l’utilisateur
cino
Gobelet
Messages : 127
Enregistré le : 12 Déc 2015, 16:16
Contact : Site Internet

Re: Problème Export

21 Mar 2017, 09:59

Perso j'ai pas réussi à trouver de solution pour l'instant, tu as quelle version de xparticles ? v2 ou v3 ?

Dans l'absolu déjà il manque des tags "Octane ObjectTag" sur ton Skinner et sur ton Emitter mais de mon côté j'ai pas pu avancer plus que ça.

A ce que j'ai compris tu vois bien l'image dans ton Octane Live Viewer parce que ce viewer affiche par défaut moins de polygones histoire d'être plus rapide que le vrai rendu final.

La solution brute pour juste avoir l'image que tu veux serait d'exporter ta frame au format Alembic et de là c'est plus simple bien que ça soit donc une étape supplémentaire.

Tu devrais poser la question sur le forum Otoy, tu aurais rapidement une réponse de Aoktar je pense !
1
Nommez vos calques !

Rascal
Touillette
Messages : 30
Enregistré le : 03 Nov 2016, 10:13

Re: Problème Export

21 Mar 2017, 10:27

Hey Cino,

Merci pour ta reponse !

Effectivement je suis en plein apprentissage Octane et xParticles alors il est fort possible que je loupe des éléments !

à quoi sert un "Octane objectTag" ?

Pour ma version xParticles j'utilise la version V2.

Je vais surement poser ma question a Otoy " si jamais plus de solution il y a " - Maitre Yoda
0

Avatar de l’utilisateur
kana
Modérateur
Messages : 464
Enregistré le : 25 Nov 2015, 12:40

Re: Problème Export

21 Mar 2017, 12:03

à priori le souci vient pas d'octane mais de xparticles.
Je trouve pas d'où vient le souci, mais si tu passes en render standard le probleme est le même, et si tu converti ton skinner en editable tu retrouve la forme rendue par octane.
0

Avatar de l’utilisateur
kana
Modérateur
Messages : 464
Enregistré le : 25 Nov 2015, 12:40

Re: Problème Export

21 Mar 2017, 12:09

aha j'ai trouvé !
Image

Dans ton skinner t'as mis un render polygon size à 40 !
2

Avatar de l’utilisateur
cino
Gobelet
Messages : 127
Enregistré le : 12 Déc 2015, 16:16
Contact : Site Internet

Re: Problème Export

21 Mar 2017, 13:33

Bien vu !
Rascal, le tag Octane Rendertag sert à ce qu'Octane interprète mieux certains objets dans des cas précis - mais là donc il semblerait que t'en aies finalement pas besoin
1
Nommez vos calques !

Rascal
Touillette
Messages : 30
Enregistré le : 03 Nov 2016, 10:13

Re: Problème Export

21 Mar 2017, 13:34

Kana,

je sais qu'il est trop tôt, mais je t'aime !

Merci aussi à Cino d'avoir planché sur le sujet !

vous êtes géniaux !
0

Rascal
Touillette
Messages : 30
Enregistré le : 03 Nov 2016, 10:13

Re: Problème Export

21 Mar 2017, 13:37

Cino,

Du coup le mieux serait de mettre un Octane Rendertag partout ? parce que je ne serais pas reconnaître quand l'utiliser ou non, je pense que je vais essayer de regarder un tuto sur le sujet

Merci à vous !
0

Avatar de l’utilisateur
kana
Modérateur
Messages : 464
Enregistré le : 25 Nov 2015, 12:40

Re: Problème Export

21 Mar 2017, 13:53

raa désolé mais je suis déjà pris, sinon ça aurait été avec plaisir

Non surtout pas partout, il faut voir ça comme un tag qui te permet de spécifier certaines choses, comme des hypernurbs ou des objects qui seront animés etc. Danc ça ne seet à rien de le coller partout

Un peu comme un tag de rendu, tu pourrais le mettre partout mais autant le garder pour spécifier certains paramètres (enfin c'est pas vraiment ça mais pour l'exemple)
1

Retourner vers « La boite à Questions »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité