ben_motion
Gobelet
Messages : 203
Enregistré le : 22 Aoû 2016, 21:47
Localisation : Montpellier
Contact : Site Internet Facebook

Bug super bizarre dans After

10 Jan 2018, 11:35

Hello les motions !

Et déjà bonne année :-)

J'ai depuis peu un bug super chelou dans After et qui est difficilement explicable ( du coup j'arrive pas à googler une solution ). J'ai changé de machine et je suis sous High Sierra et il se trouve que toutes les listes qui sont dans des interfaces de plug sont dans un ordre random, aussi bien sur Element, qu'Optical Flare ou Particular. Tout ce qui est dans l'interface d'AE semble fonctionner, mais dans les interface de plug c'est dans le désordre... ( et forcément y a pas d'option de classement dans ces interfaces ).

Je vous met des captures :

particular.jpg
Element.jpg


Alors c'est marrant 5 minutes mais quand faut chercher dans es modèles, ça prend un temps monstre :-)

ça vous est déjà arrivé ?

A+
Ben
0

ben_motion
Gobelet
Messages : 203
Enregistré le : 22 Aoû 2016, 21:47
Localisation : Montpellier
Contact : Site Internet Facebook

Re: Bug super bizarre dans After

10 Jan 2018, 13:33

Bon, je crois que j'ai trouvé. Le responsable est le nouveau format de disque dur mis en place par Apple qui ne fonctionne pas de la même manière que le HFS+ quand on lance une requête d'exploration... Du coup si je comprend bien, y a pas vraiment de solution hormis attendre les mises à jour des plugs...
1

Retourner vers « La boite à Questions »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité