Avatar de l’utilisateur
sobix
Touillette
Messages : 20
Enregistré le : 06 Sep 2016, 16:58
Contact : Twitter

[BUG?] Calcul de compo AE depuis Premiere

16 Mai 2017, 14:32

Salut les amis !

J'ai un petit problème sous Premiere qui touche aussi After... Je travail beaucoup sous Premiere avec les "Dynamic Link" (le nom a changé maintenant il me semble), Bref j'ai une compo after dans mon montage sous Premiere, ça marche super bien pour ma part mais parfois ça bug ; Quand je lance un calcul de ma séquence ça avance pas... mais quand je clic sur mon projet After (qui est resté ouvert en arrière plan) le calcul reprend comme il faut.

En gros, quand le projet After est en arrière plan depuis un moment il se "coupe" et bloque donc mon rendu premiere... Je sais pas si vous utilisez aussi le Dynamic Link de votre côté et si vous avez aussi ce problème :/

Voilà ! J'espère avoir vos lumières ;)

Merci d'avance !

[EDIT] J'espère être clair dans mon problème, sinon dites le moi :P
Image
0

Avatar de l’utilisateur
Rshoops
Gobelet
Messages : 136
Enregistré le : 01 Déc 2015, 18:46

Re: [BUG?] Calcul de compo AE depuis Premiere

16 Mai 2017, 18:24

Ola.
ça fait deux semaines que j'en chie avec ce problème et je n'ai pas trouvé de vrai solution non plus.
Tout fonctionne très bien et à des moments tout bloque comme si ça reflechissait puis plus de réponse...

Perso je purge Ae même si j'ai très peu de mémoire cache prise, je ferme et relance Première, après un peu d'attente le temps qu'il refasse la synchro ça fonctionne, par contre des fois le lien pète et t'es obligé d'aller recup ta compo after.

Après si c'est des compos très lourdes le mieux c'est de faire un rendu ou une doublure et de monter c'est un peu plus long mais le dynamic link a du mal avec des grosses compo after.
0

Avatar de l’utilisateur
sobix
Touillette
Messages : 20
Enregistré le : 06 Sep 2016, 16:58
Contact : Twitter

Re: [BUG?] Calcul de compo AE depuis Premiere

17 Mai 2017, 14:46

Oui c'est pour ça que souvent je fais des petite compo appart pour certains éléments ^^ Mais par contre ça m'embête juste si je lance des rendus de nuits ou le midi :/ Faut que je test la nouvelle MaJ avec l'histoires des nouveaux titres pour voir si ça bug toujours ^^
0

Avatar de l’utilisateur
aubonbeurre
Tasse
Messages : 259
Enregistré le : 18 Sep 2015, 12:38
Contact : Site Internet Twitter

Re: [BUG?] Calcul de compo AE depuis Premiere

17 Mai 2017, 20:52

Je vais demander, par contre je recommande de fermer AE quand vous faites du DynamicLink (qui n'a pas change de nom), car c'est plus rapide, et sans doute vous n'aurez pas ce probleme.

Les OS sont de plus en plus agressifs a muter les applications en arriere plan, et peut-etre que AE a un probleme avec l'OS qui decide de le faire dormir.
0
"For every problem, there exists a simple and elegant solution which is absolutely wrong." -- J. Wagoner

Avatar de l’utilisateur
cino
Gobelet
Messages : 145
Enregistré le : 12 Déc 2015, 16:16
Contact : Site Internet

Re: [BUG?] Calcul de compo AE depuis Premiere

18 Mai 2017, 09:26

Merci ABB !

Le jour où cette fonctionnalité sera sans bug ça sera vraiment parfait...
0
Nommez vos calques !

Avatar de l’utilisateur
sobix
Touillette
Messages : 20
Enregistré le : 06 Sep 2016, 16:58
Contact : Twitter

Re: [BUG?] Calcul de compo AE depuis Premiere

18 Mai 2017, 12:12

aubonbeurre : Merci ! Oui effectivement je penserais a fermer After ^^ Petite précision peut être, je suis sur Mac :P

Cino : Oui mais beaucoup plus stable qu'a ses débuts !
0

Retourner vers « Post-Prod »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité