jeanmillou
Touillette
Messages : 3
Enregistré le : 24 Aoû 2017, 16:12

Pb avec Turbo_layers

24 Aoû 2017, 16:24

Bonjour à tou(te)s,

je suis sur After Effect CC 2017 sur PC,
il m'arrive souvent de travailler avec des calques de formes, et je cherche à automatiser leur création.
Le script Turbo-layers remplissait à merveille la fonction, mais ce script ne fonctionne plus sur mon poste.
Je place les fichiers dans le dossier ScriptUI pannels tout comme il faut,
et quand j'ouvre la fenêtre dans AE j'ai une fenêtre vide.

Quelqu'un aurait une idée de ce qui m'arrive?

Merci, et bravo à tous.
0

Avatar de l’utilisateur
Legowski
Touillette
Messages : 30
Enregistré le : 16 Oct 2015, 11:14
Localisation : Lyon (69) - Bordeaux (33)
Contact : Site Internet

Re: Pb avec Turbo_layers

25 Aoû 2017, 09:02

Tu as essayé avec une autre version du script ?

Pour Turbo_layers, si je me souviens bien, il te faut mettre le script + un dossier TurboLayers pour que cela fonctionne
Tu l'a fait ?
0

- Simon, vous n’avez pas de bagages ?
- Ah, ba, non ! On m’a dit de venir, pas de venir avec des bagages, pourquoi il fallait que j’en prendre ?

jeanmillou
Touillette
Messages : 3
Enregistré le : 24 Aoû 2017, 16:12

Re: Pb avec Turbo_layers

25 Aoû 2017, 10:49

Bonjour,
après avoir eu ce problème, j'ai téléchargé le script depuis aescript.com : même résultat.
J'ai bien mis le dossier Turbolayer contenant les images de la fenêtre avec le script lui-même comme indiqué. C'est pour ça que je ne comprends pas le bug.
0

Avatar de l’utilisateur
Legowski
Touillette
Messages : 30
Enregistré le : 16 Oct 2015, 11:14
Localisation : Lyon (69) - Bordeaux (33)
Contact : Site Internet

Re: Pb avec Turbo_layers

25 Aoû 2017, 11:22

Télécharge ceci : http://aescripts.com/learn/aescripts-ae ... nager-app/

C'est l’application qui installe elle-même les scripts que tu as mis dans ton panier sur Aescript

Et dis moi si ça fonctionne ;)
0

- Simon, vous n’avez pas de bagages ?
- Ah, ba, non ! On m’a dit de venir, pas de venir avec des bagages, pourquoi il fallait que j’en prendre ?

Avatar de l’utilisateur
kana
Modérateur
Messages : 514
Enregistré le : 25 Nov 2015, 12:40

Re: Pb avec Turbo_layers

25 Aoû 2017, 12:19

sinon @jeanmillou tu peux ouvrir un report sur aescript, c'est fait pour et ils repondent vite. Ici on peut pas te répondre si c'est un souci de scripts de l'install etc, adresse toi direct à aescripts...
0

jeanmillou
Touillette
Messages : 3
Enregistré le : 24 Aoû 2017, 16:12

Re: Pb avec Turbo_layers

25 Aoû 2017, 12:37

Merci,
ça marche beaucoup mieux. ... La fenêtre s'ouvre avec des petits carrés dans lesquels sont écrits les calques à créer, et ça fonctionne! Les fichiers sont installés ailleurs que là où l'install guide l'indique, en fait ... Bon.
Elle n'installe pas non plus les fichiers png qui rendent le visuel un peu meilleur. Je l'ai fait à la main en réutilisant les fichiers précédamment téléchargés, et ça marche.
Le souci c'est que l'appli installe les fichiers .jsxbin propres à chaque type de calque au même niveau que le script global. Du coup, dans ma liste de scripts dans mon menu AE, j'ai une longue liste de scripts en plus... Mais bon, c'était peut-être comme ça à l'origine, je ne me souviens plus.

Merci pour cette astuce en tout cas.
Je m'étonne que ce soit le seul script qui permette d'automatiser la création de shape layers.

Vive le café !
0

Retourner vers « Scripts & Expressions »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité